Sunday, December 02, 2007

Visual Studio 2008 Multi-Targeting feature does not apply to Visual Studio 2003 (.Net Framework 1.1 and 1.0)

Visual Studio 2008 has a feature called multi-targeting that allows the visual environment to enforce or target development for a specific framework. The advantage is that you no longer need to maintain multiple copies of Visual Studio on your computer in order to support applications written in prior versions.

This feature supports .Net framework versions 2.0, 3.0, and 3.5. As a result, this feature does not apply to the .Net framework version 1.1 or version 1.0, used by Visual Studio 2003. If you have older applications that require those versions, you will need to keep Visual Studio 2003 on your computer.

Hope that helps.

Joe Kunk
Okemos, MI

No comments: